border
sSNAKESs : Reptile Forum
 

Go Back   sSNAKESs : Reptile Forum > Community Forums > General Discussion

Notices

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 01-11-03, 10:27 PM   #1 (permalink)
Member
 
snakedude_03's Avatar
 
Join Date: Feb-2002
Location: Toronto, Ontario, Canada
Posts: 753
Does anyone have this?

Micronta Indoor/Outdoor Thermometer Hygrometer 63-867? cause i like just got one.. but the outdoor display is blinking "LLL" :S.. i have no what this means nor how to fix it.. any help is appriciated!!! thanks for looking!
snakedude_03 is offline  
Login to remove ads
Old 01-13-03, 09:56 AM   #2 (permalink)
Member
 
Nanashi04's Avatar
 
Join Date: Nov-2002
Location: East Central Kansas
Age: 31
Posts: 603
Send a message via AIM to Nanashi04 Send a message via MSN to Nanashi04 Send a message via Yahoo to Nanashi04
did you look to see if they have a website?
__________________
On the other hand, you have differnt fingers.
Nanashi04 is offline  
Old 01-13-03, 03:30 PM   #3 (permalink)
Moderator
 
sSNAKESs.com's Avatar
 
Join Date: Feb-2002
Location: Toronto
Age: 37
Posts: 3,359
Country:
there is usually i TINY reset button that you can poke with a pencil and it resets it...
sSNAKESs.com is offline  
Old 01-13-03, 03:38 PM   #4 (permalink)
Member
 
corr's Avatar
 
Join Date: Mar-2002
Location: The Forest City
Age: 48
Posts: 803
I have one but I'm not sure what kind it is (at work). The hygro displays LLL when it is below a readable level. What is the lower temp limit for yours? -40 ?? I hope it's not that cold out!
__________________
"Do not conform any longer to the pattern of this world, but be transformed by the renewing of your mind."
corr is offline  
Old 01-13-03, 06:46 PM   #5 (permalink)
Member
 
snakedude_03's Avatar
 
Join Date: Feb-2002
Location: Toronto, Ontario, Canada
Posts: 753
i dont even have it outdoors.. and it says LLL.. and nope.. no reset button.. and they do have a site.. well only one on this one.. and it is basically only the manual.. and i already have that.. but doesnt say anything about it having "LLL":S
snakedude_03 is offline  
Login to remove ads
Old 01-13-03, 09:07 PM   #6 (permalink)
Member
 
jason h's Avatar
 
Join Date: Feb-2002
Location: southern ontario
Posts: 750
LLL means your battery is running low and if im not mistaking they should be blinking as well?
jason h is offline  
Old 01-13-03, 09:12 PM   #7 (permalink)
Member
 
snakedude_03's Avatar
 
Join Date: Feb-2002
Location: Toronto, Ontario, Canada
Posts: 753
yes it is blinking.. but im pretty sure that it's not running out of batteries...they were just charged.. hmm.. maybe i'll try with some other batteries..
snakedude_03 is offline  
Old 01-14-03, 10:04 AM   #8 (permalink)
Member
 
Nanashi04's Avatar
 
Join Date: Nov-2002
Location: East Central Kansas
Age: 31
Posts: 603
Send a message via AIM to Nanashi04 Send a message via MSN to Nanashi04 Send a message via Yahoo to Nanashi04
best of luck...
__________________
On the other hand, you have differnt fingers.
Nanashi04 is offline  
Old 01-14-03, 01:04 PM   #9 (permalink)
Ian
Member
 
Ian's Avatar
 
Join Date: Mar-2002
Location: Victoria, B.C. Canada
Age: 41
Posts: 225
Send a message via MSN to Ian
hmm

This has happened to me and normally it's form a break in the line to the probe. So just check the wire and make sure the the wires are still attached unless they have been pulled away from the probe then you might want to try taking it back.
Ian is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -6. The time now is 05:01 PM.

Powered by vBulletin®
©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2002-17, Hobby Solutions Inc.

right

SEO by vBSEO 3.1.0