sSNAKESs : Reptile Forum

Go Back   sSNAKESs : Reptile Forum > Community Forums > General Discussion


Closed Thread
LinkBack Thread Tools Display Modes
Old 08-06-04, 08:28 PM   #16 (permalink)
damzookeeper's Avatar
Join Date: Aug-2002
Location: eastern Ontario (Alexandria)
Age: 42
Posts: 946
Send a message via MSN to damzookeeper
Yup, I thought it was my computer as well. lol, I cleaned out my junk and still had problems. I haven't really been to many other sites in the last couple days so I just thought it was me. Glad to see I'm not alone. lol.
Herps are like pringles, you can't stop at just one.
'believe me I know!!'
damzookeeper is offline  
Old 08-06-04, 09:31 PM   #17 (permalink)
Join Date: Sep-2003
Location: Fort McMurray, AB
Age: 43
Posts: 1,285
hehe I didnt want to complain but it does seem to be getting worse. Anyway at least its running
Derrick is offline  
Old 08-06-04, 09:42 PM   #18 (permalink)
reptilesalonica's Avatar
Join Date: Mar-2003
Location: The Hague
Age: 47
Posts: 1,088
Maybe the problem is more obvious there (Canada) cause the majority of members in this site are located there. Here (in Greece) the past 7 days the longest it took to load the page was about 2 mins with a 56k dial-up connection.
The fear leads to death as the window to the courtyard...JUMP!
reptilesalonica is offline  
Old 08-06-04, 10:16 PM   #19 (permalink)
Will's Avatar
Join Date: Apr-2003
Location: Edmonton, AB, Canada
Posts: 577
I'm running on a 56k modem. occasionally nothing would load - I thought I was being cut off without noticing, but realized I wasn't when other pages would load up perfect.

I thought this piece of junk comp was just running slower lately, so I opened up the back and took a look at the little hamster, but he was still there plugging away on the little wheel...

Couldn't figure it out, but I guess I'm not the only one...
California Kingsnakes.
Honduran Milksnakes.
Black Milksnakes.
Will is offline  
Old 08-06-04, 10:49 PM   #20 (permalink)
daver676's Avatar
Join Date: May-2003
Location: Southwestern Ontario
Age: 37
Posts: 1,608
Send a message via MSN to daver676
Oh. So I'm not alone. OK then..... :medwart:
Association of Reptilian and Amphibian Veterinarians - Worldwide Listings <-- Highly recommended.
Nutrient Composition of Whole Vertebrate Prey

A good friend will come bail you out of jail.... but a true friend will be sitting next to you saying "Damn. We ****ed up!"
daver676 is offline  
Login to remove ads
Old 08-07-04, 06:08 AM   #21 (permalink)
smallball's Avatar
Join Date: May-2004
Location: Ottawa
Age: 33
Posts: 70
Hey I have to say, this morning this site was rock and rolling for me, but there is only 3 people on. Maybe I should come on at this time more often.
smallball is offline  
Old 08-07-04, 02:30 PM   #22 (permalink)
TexasAggie04's Avatar
Join Date: Jun-2004
Location: College Station, Texas
Posts: 64
Site speed has induced me to become more familiar with other herp sites in the last week..... sometimes it won't even load. As long as I know it is temporary...... This is the best site I have found for forums (I don't like the format of the forums on ki ngsnake.

I have noticed that a lot of users here are from Canadaland. Are there any US southerners/Texans out there? It was over 100 degrees yesterday and humidity was way up. High natural humidity makes for easier snake care, though.
1.0 Red-Tailed Boa
1.1 Amel Corn Snakes
1.0 Jungle x Coastal Carpet Python

Last edited by TexasAggie04; 08-07-04 at 02:33 PM..
TexasAggie04 is offline  
Old 08-07-04, 06:43 PM   #23 (permalink)
M_surinamensis's Avatar
Join Date: Jan-2003
Location: Boston, MA
Posts: 240
Send a message via AIM to M_surinamensis
I've been ranting about this for a few weeks via PMs and email to a few other members I know personally... It has been spotty. I'm on a four and a half meg cable line and was frequently getting connection messages when trying to open pages or post, no problems anywhere else- just this site. Yet while I was having problems, others who were on slower connections seemed to be having none. Kinda odd.
-Seamus Haley
"Genes, Like Leibnitz's monads, have no windows; the higher properties of life are emergent... And once assembled, organisms have no windows." - Edward Wilson, Sociobiology
M_surinamensis is offline  
Old 08-07-04, 08:32 PM   #24 (permalink)
Join Date: Mar-2004
Location: Calgary Alberta Canada
Age: 24
Posts: 603
I just bought a new comp and thought that it was messed up already :P
Matt.B is offline  
Old 08-07-04, 09:17 PM   #25 (permalink)
Join Date: Sep-2003
Location: Fort McMurray, AB
Age: 43
Posts: 1,285
if its host problems its time for a new host as much of a pain as that can be. I've been given the "we're upgrading" speil a number of times by host when they are actually just jerkin me around.

or is it just a serverupgrade needed?
Derrick is offline  
Login to remove ads
Old 08-07-04, 10:28 PM   #26 (permalink)
HetForHuman's Avatar
Join Date: Apr-2003
Location: Taber,Alberta,Canada
Age: 39
Posts: 1,815
Send a message via MSN to HetForHuman Send a message via Yahoo to HetForHuman
i myself have been having lots of troubles with it too...

Sometimes takes me upwards of 2-3 min to load a page, quite annoying actually, but i hope you guys get it all figured out, i just cant live without my SsnakesS....
[10:12pm]@ [Matt] he's all up in there like swimwear.
HetForHuman is offline  
Old 08-08-04, 01:23 AM   #27 (permalink)
BlkMambaVenom's Avatar
Join Date: Aug-2003
Location: Ohio
Age: 33
Posts: 60
Send a message via AIM to BlkMambaVenom
i have a cable connection and it has been rather slow. Yesterday it was "crawling"... it was so bad. lol
BlkMambaVenom is offline  
Old 08-08-04, 01:41 AM   #28 (permalink)
CamHanna's Avatar
Join Date: Jul-2004
Location: Mitchell, Ontario
Age: 28
Posts: 817

HetForHuman, I love the link in your sig
CamHanna is offline  
Old 08-09-04, 03:43 PM   #29 (permalink)
Laurynn's Avatar
Join Date: Jul-2002
Age: 36
Posts: 77
Hey, Jeff has been out of town with work for awhile and people have been updating the software on the server while he was gone, I have called the company up and told them about it and they are going to see what the problem is and get it back up to par. Sorry about the slowness its very annoying!
Laurynn is offline  
Old 08-09-04, 10:39 PM   #30 (permalink)
Join Date: Apr-2003
Location: Toronto, Ontario
Age: 29
Posts: 5,325
Send a message via ICQ to Bartman
Well its augest 10 at 12:11 and I got on expecting the usual slow but its been absolutly zooooooooooooooming tonight. Im very pleased as I almost wanted to stop posting!! Now it even seems faster then before!
Bartman is offline  
Login to remove ads
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 11:24 PM.

Powered by vBulletin®
©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright © 2002-13, Hobby Solutions Inc.


SEO by vBSEO 3.1.0