sSNAKESs : Reptile Forum

Go Back   sSNAKESs : Reptile Forum > Community Forums > General Discussion


Closed Thread
LinkBack Thread Tools Display Modes
Old 09-11-02, 02:14 AM   #1 (permalink)
Cas's Avatar
Join Date: Mar-2002
Location: Saskatoon, SK
Age: 36
Posts: 281
technical difficulty with the site...

I seem to be having a problem with logging in to the site from anywhere but the main page... if I try to log in by, say, clicking to post or reply to a message, I get a "page not found" after entering my user name and password. Is anyone else having this problem, or is it just me?

various cornsnakes, 0.1 black pine snake, 1.0 uromastyx geyri, etc.

"The only thing worse than a human who had no respect for other animals was a human who assumed all other animals thought and felt just like he did." --Julia Ecklar, "ReGenesis"
Cas is offline  
Login to remove ads
Old 09-11-02, 08:03 AM   #2 (permalink)
Moderator's Avatar
Join Date: Feb-2002
Location: Toronto
Age: 36
Posts: 3,359
This is a known problem and i am working on fixing it right now... It occured when the forum software was upgraded. Thanks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 03:21 PM.

Powered by vBulletin®
©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright © 2002-13, Hobby Solutions Inc.


SEO by vBSEO 3.1.0