border
sSNAKESs : Reptile Forum
 

Go Back   sSNAKESs : Reptile Forum > Community Forums > General Discussion

Notices

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 02-22-04, 03:58 AM   #1 (permalink)
Member
 
jfmoore's Avatar
 
Join Date: Nov-2003
Location: Illinois, USA
Posts: 126
Thread subscription problem

Hi all - I canít figure out what Iím doing wrong. In the months since I registered, I have never received a single email notification even though I always select that choice in any thread to which I post. Iíve read everything applicable in the Help section. Iíve double-checked that the email address I gave when I registered is correct. Iíve always been polite to the Canadian officers at the border crossings. And I almost always use deodorant. Any suggestions what else could be awry?

Thanks for your help.

-Joan
jfmoore is offline  
Login to remove ads
Old 02-22-04, 10:31 AM   #2 (permalink)
Member
 
HetForHuman's Avatar
 
Join Date: Apr-2003
Location: Taber,Alberta,Canada
Age: 40
Posts: 1,815
Send a message via MSN to HetForHuman Send a message via Yahoo to HetForHuman
Did you go to your profile, then the edit options, and select use email notification?

Thats the only thing i can think of.
__________________
[10:12pm]ę@ [Matt]Ľ he's all up in there like swimwear.
HetForHuman is offline  
Old 02-22-04, 02:51 PM   #3 (permalink)
Member
 
jfmoore's Avatar
 
Join Date: Nov-2003
Location: Illinois, USA
Posts: 126
Yes, actually, that was the first thing I double-checked. But thanks, anyway. Is there an Admin-type, or Tech Help, person I could email? I don't see the typical "contact us" button anywhere on the site.
jfmoore is offline  
Old 02-22-04, 03:56 PM   #4 (permalink)
urd
Member
 
urd's Avatar
 
Join Date: Jan-2004
Location: London, England
Age: 30
Posts: 368
go into the'' general discussion'' forum and look for the picture compotition post and you will see that the post was sent by jeff, who is an administrator. click on his avatar and email him. thats the only person i can think of, or a moderator perhaps?
__________________
''if at first you dont succeed, skydiving is definately not for you''
urd is offline  
Old 02-22-04, 07:25 PM   #5 (permalink)
Member
 
Shane Tesser's Avatar
 
Join Date: May-2002
Location: Ontario
Age: 43
Posts: 1,671
Country:
The email will only trigger for posts that you start....other then that...looking at it, your account is all set up properly. If you didnt get a notification from this thread as you were the one starting it, ill look into it for you. Shane.
Shane Tesser is offline  
Login to remove ads
Old 02-22-04, 08:06 PM   #6 (permalink)
Member
 
jfmoore's Avatar
 
Join Date: Nov-2003
Location: Illinois, USA
Posts: 126
Thanks Shane. No, as always, no emails have been received even though I started this thread. I didn't realize it was supposed to do that only for thread you started. I'm composing this response in the "Post Reply" page. And the other three Options listed below (parse URL's, disable smilies, show signature) all seem to apply to anytime you reply, not just when you start a thread. And in the Edit Options page it says:

Use 'Email Notification' by default?
Using this option emails you whenever someone replies to a thread that you have participated.

-Joan
jfmoore is offline  
Old 02-23-04, 11:32 PM   #7 (permalink)
Moderator
 
sSNAKESs.com's Avatar
 
Join Date: Feb-2002
Location: Toronto
Age: 37
Posts: 3,359
Country:
Joan, I will take another look at it this week when I get some time... It "should" send you a email to any thread you subscribed to...
sSNAKESs.com is offline  
Old 02-24-04, 01:59 AM   #8 (permalink)
Member
 
jfmoore's Avatar
 
Join Date: Nov-2003
Location: Illinois, USA
Posts: 126
Thank you, Jeff, I appreciate it. I have been feeling a little paranoid, like maybe there's a secret Canadian handshake or password that I wasn't aware of.

-Joan
jfmoore is offline  
Old 02-24-04, 06:59 PM   #9 (permalink)
Former Moderator no longer active
 
Join Date: Feb-2002
Location: Christchurch
Posts: 10,251
Country:
Quote:
Originally posted by jfmoore
I don't see the typical "contact us" button anywhere on the site.
Scroll to the bottom of the main forum page and you will find "contact administration" at the bottom
Linds is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -6. The time now is 08:35 PM.

Powered by vBulletin®
©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2002-17, Hobby Solutions Inc.

right

SEO by vBSEO 3.1.0