border
sSNAKESs : Reptile Forum
 

Go Back   sSNAKESs : Reptile Forum > Community Forums > General Discussion

Notices

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 10-24-03, 04:04 PM   #1 (permalink)
Member
 
Join Date: Jun-2003
Location: nj
Age: 27
Posts: 1,005
Send a message via ICQ to crazyboy
for the computer...please help with internet explorer

I hve aol and i want to run internet exoplorer. When i ope internet explorer a page come up that says The page cannot be displayed

The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

it says that on all the pages that i try to go to


help please
__________________
if something doesn't fit hit it with a hammer, if that doesn't work get a bigger hammer: Jesse James
crazyboy is offline  
Login to remove ads
Old 10-24-03, 04:14 PM   #2 (permalink)
Member
 
Siretsap's Avatar
 
Join Date: Jan-2003
Location: Montreal, Canada
Age: 37
Posts: 1,177
click on tools, then internet options
then go to connexions
then go to network parameters
make sure that Automatically detect connecxion parameters is checked and that the others are unchecked.
Start by trying this to see.
and could you be more specific, like are you plugged to a router, switch, on a lan, behind a firewall?
Siretsap is offline  
Old 10-24-03, 04:27 PM   #3 (permalink)
Member
 
Join Date: Jun-2003
Location: nj
Age: 27
Posts: 1,005
Send a message via ICQ to crazyboy
that didn't work but thanks

No router, no switch, no lan, no firewall that i know of

I have regular dial up aol
__________________
if something doesn't fit hit it with a hammer, if that doesn't work get a bigger hammer: Jesse James
crazyboy is offline  
Old 10-24-03, 04:33 PM   #4 (permalink)
Member
 
Siretsap's Avatar
 
Join Date: Jan-2003
Location: Montreal, Canada
Age: 37
Posts: 1,177
maybe a stupid question, but have to start from the beginning.
Do you have a successfull connexion when you use your dialup?
And is your modem configured correctly?
Siretsap is offline  
Old 10-24-03, 05:07 PM   #5 (permalink)
Member
 
Join Date: Jun-2003
Location: nj
Age: 27
Posts: 1,005
Send a message via ICQ to crazyboy
when i dial up to aol it works but then i try to open internet explorer ad it doesn't work.

I am not sure if it is configured correctly and i dont know how to figure out
__________________
if something doesn't fit hit it with a hammer, if that doesn't work get a bigger hammer: Jesse James
crazyboy is offline  
Login to remove ads
Old 10-24-03, 05:27 PM   #6 (permalink)
Member
 
Join Date: Sep-2003
Location: Fort McMurray, AB
Age: 44
Posts: 1,285
first off lets start with what os you are using and what version of IE(open internet explorer the help->about internet explorer. see version#)
Derrick is offline  
Old 10-24-03, 05:55 PM   #7 (permalink)
Member
 
Join Date: Jun-2003
Location: nj
Age: 27
Posts: 1,005
Send a message via ICQ to crazyboy
windows 98
internet explorer 6.0
__________________
if something doesn't fit hit it with a hammer, if that doesn't work get a bigger hammer: Jesse James
crazyboy is offline  
Old 10-24-03, 06:09 PM   #8 (permalink)
Member
 
Siretsap's Avatar
 
Join Date: Jan-2003
Location: Montreal, Canada
Age: 37
Posts: 1,177
ok try this
go in internet explorer
go in tools
connexions
then click on configure (this will start a configuration process for your internet connexion).
Make sure you choose the correct information when you will configure it.
You can also try to see if there isn't a explorer version that came with aol cd. If there is, install this before you try to configure it.
Siretsap is offline  
Old 10-24-03, 06:10 PM   #9 (permalink)
Member
 
Join Date: Jun-2003
Location: nj
Age: 27
Posts: 1,005
Send a message via ICQ to crazyboy
This is the version that came with the aol cd

when you go through the setup it asks for the number i dial to setup does this mean the aol acces number
__________________
if something doesn't fit hit it with a hammer, if that doesn't work get a bigger hammer: Jesse James

Last edited by crazyboy; 10-24-03 at 06:18 PM..
crazyboy is offline  
Old 10-24-03, 06:20 PM   #10 (permalink)
Ian
Member
 
Ian's Avatar
 
Join Date: Mar-2002
Location: Victoria, B.C. Canada
Age: 41
Posts: 225
Send a message via MSN to Ian
This is going to sound stupid, but do this. This is the basics, unplug all the cords and wipe off the ends. I've seen this happen to a number of people. Also I can't remember with win98, but also go in a see whether or not the device is installed properly (hmm control panel/system/hardware configuration), you might want to download the lastest drivers for the modem, never rely on an older operating system to install the proper drivers. Or just reinstall them just for the yeck of it since something could have written over one of the libraries in the windows system folder.
Ian is offline  
Login to remove ads
Old 10-24-03, 06:25 PM   #11 (permalink)
Member
 
Melly18's Avatar
 
Join Date: Aug-2002
Location: Toronto
Age: 33
Posts: 466
Umm, have you tried calling aol?? Usualy the internet provider can help you with troubleshooting.
__________________
:sun:¤Melanie¤:sun: Vamos a Cuba!
0.1 Ball Python, 0.1.1 Solomon Island Ground Boas, 0.1 Leopard Gecko, 0.0.2 Crested Geckos, 1.1 Dogs, 1.0 Chappy
The Original sSNAKESs.com Chat
Melly18 is offline  
Old 10-24-03, 06:33 PM   #12 (permalink)
Member
 
Siretsap's Avatar
 
Join Date: Jan-2003
Location: Montreal, Canada
Age: 37
Posts: 1,177
He does manage to connect with aol. So the problem is with internet explorer.
If his modem wouln't function correctly, he wouln't be able to connect to aol.
So I am either guessing the security on explorer is set too high or it's not configured correctly.
try opening internet explorer, tools, internet options, security, and make sure all 4 options (internet, local internet, sensible cite...) make sure all 4 are set to default especially the 3rd one, cites of confidence or something)
try this
if it doesn't work, then try installing internet explorer again.

check something and tell me what it gives you, right click on my computer, then go to properties, then to hardware manager, tell me if you see your modem in that list, make sure there isn't a yellow ! besides it or a ? or an X.
Siretsap is offline  
Old 10-24-03, 06:33 PM   #13 (permalink)
Member
 
Join Date: Sep-2003
Location: Fort McMurray, AB
Age: 44
Posts: 1,285
This may apply to IE6.0 as well:
Click Start, point to Settings, and then click Control Panel.
Double-click Internet, click the Connection or Connections tab, and then use one of the following methods, as appropriate:

With Internet Explorer 5 and 5.5:
Click LAN Settings, click Advanced, and then click to clear the Use same proxy server for all protocols check box.
Clear the contents of all boxes under Servers, and then click OK.

Connect and log on to America Online by using the America Online software.

NOTE: You cannot configure Internet Explorer to automatically dial AOL when AOL is your ISP.

This is from the microsoft knoweledge base. They are as mess up as AOL. I tried to clean it up as best I could so it would actually make some sense.

original article HERE
Derrick is offline  
Old 10-24-03, 06:51 PM   #14 (permalink)
Member
 
Join Date: Jun-2003
Location: nj
Age: 27
Posts: 1,005
Send a message via ICQ to crazyboy
the modem isn't written in yellowed or xed
i tried the security thing and it stil doesn't wok.
I tried the lan thing and it still dont wrk
i am going to go bak through it but then i might reinstall ie
__________________
if something doesn't fit hit it with a hammer, if that doesn't work get a bigger hammer: Jesse James
crazyboy is offline  
Old 10-24-03, 06:53 PM   #15 (permalink)
Member
 
Join Date: Sep-2003
Location: Fort McMurray, AB
Age: 44
Posts: 1,285
call aol thats what tech support is for
Derrick is offline  
Login to remove ads
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -6. The time now is 07:32 PM.

Powered by vBulletin®
©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2002-17, Hobby Solutions Inc.

right

SEO by vBSEO 3.1.0