sSNAKESs : Reptile Forum

Go Back   sSNAKESs : Reptile Forum > Community Forums > General Discussion


Closed Thread
LinkBack Thread Tools Display Modes
Old 07-21-02, 03:52 PM   #1 (permalink)
Jotun's Avatar
Join Date: Jun-2002
Location: Virginia
Age: 31
Posts: 316
Send a message via AIM to Jotun
Private Message Problem?

I dont know if anyone else is having this problem but even after viewing a new PM, it still says I have a new one. I checked back and it was the same one. I'm not griping or complaining or anything, I just wanted to explain what's going on to hopefully help out... so please dont throw the stones...

:grab: Ze Jotun :grab:
If it smells like HyGhBr|d, and tastes like HyGhBr| must be HyGhBr|d
Jotun is offline  
Login to remove ads
Old 07-21-02, 04:19 PM   #2 (permalink)
Shane Tesser's Avatar
Join Date: May-2002
Location: Ontario
Age: 42
Posts: 1,671
Country:, i have the same problem...i usually go right back to the home page from a pm. Sometimes it works, sometime it doesn't...we will have to find out from Jeffy what were doing wrong.
Shane Tesser is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 03:06 AM.

Powered by vBulletin®
©2000 - 2016, Jelsoft Enterprises Ltd.
Copyright © 2002-13, Hobby Solutions Inc.


SEO by vBSEO 3.1.0