View Single Post
Old 07-25-04, 04:52 PM   #6 (permalink)
proud2bcanadian's Avatar
Join Date: Apr-2004
Location: GTA
Age: 27
Posts: 376
Just go to your 'Profile' then go to 'Edit Options' and then the second last option is 'Style Set', change that to 'No Java (sSnakeSs)' and it'll be back to normal!

It happend to me too, so it's not just you/the few of you.

David Liles
proud2bcanadian is offline