View Single Post
Old 01-22-04, 08:50 PM   #17 (permalink)
daver676's Avatar
Join Date: May-2003
Location: Southwestern Ontario
Age: 37
Posts: 1,608
Send a message via MSN to daver676
Originally posted by SaIiLdVaEnR
Heh, I'm not computer savvy at all, I learned this from a friend for I experienced the same problem. Here it is... Start, My computer, Administrative tools, component services. A window will then pop up, click on services(local). A list will then show up, scroll down and you will find "messenger". Right click it and a list of options will appear, then click properties. Another window will appear, there will be a thing called startup type, just disable it and its gone for good.


Find messenger and right click ,then select properties. Then under startup type, disable the *******.
Association of Reptilian and Amphibian Veterinarians - Worldwide Listings <-- Highly recommended.
Nutrient Composition of Whole Vertebrate Prey

A good friend will come bail you out of jail.... but a true friend will be sitting next to you saying "Damn. We ****ed up!"

Last edited by daver676; 01-22-04 at 08:54 PM..
daver676 is offline