View Single Post
Old 01-22-04, 07:50 PM   #16 (permalink)
SaIiLdVaEnR's Avatar
Join Date: Jan-2004
Location: Toronto, On.
Age: 29
Posts: 677
Send a message via MSN to SaIiLdVaEnR
Heh, I'm not computer savvy at all, I learned this from a friend for I experienced the same problem. Here it is... Start, My computer, Administrative tools, component services. A window will then pop up, click on services(local). A list will then show up, scroll down and you will find "messenger". Right click it and a list of options will appear, then click properties. Another window will appear, there will be a thing called startup type, just disable it and its gone for good.

Q. What's brown and sticky? A. A stick!
SaIiLdVaEnR is offline