View Single Post
Old 10-24-03, 04:14 PM   #2 (permalink)
Siretsap's Avatar
Join Date: Jan-2003
Location: Montreal, Canada
Age: 36
Posts: 1,177
click on tools, then internet options
then go to connexions
then go to network parameters
make sure that Automatically detect connecxion parameters is checked and that the others are unchecked.
Start by trying this to see.
and could you be more specific, like are you plugged to a router, switch, on a lan, behind a firewall?
Siretsap is offline